Add Python 3 as Interpreter in PyDev Eclipse Luna

When you install PyDev on Eclipse Luna, the default interpreter for python is selected as Python2 on Ubunut 14.04 machine because Python2 is the default package in Ubuntu. Lots of new features have been added to Python 3 which are not supported in Python2. So, you …