+3 votes
in General by (5.4k points)

I downloaded the .deb file from Zoom's website and am installing it on Ubuntu 20 using the following command:

sudo dpkg -i zoom_amd64.deb

But I am getting the following error. How can I fix this error?

dpkg: dependency problems prevent configuration of zoom:

 zoom depends on libgl1-mesa-glx; however:

  Package libgl1-mesa-glx is not installed.

 zoom depends on libegl1-mesa; however:

  Package libegl1-mesa is not installed.

 zoom depends on libxcb-xtest0; however:

  Package libxcb-xtest0 is not installed.

 zoom depends on libxcb-xinerama0; however:

  Package libxcb-xinerama0 is not installed.

dpkg: error processing package zoom (--install):

 dependency problems - leaving unconfigured

Processing triggers for gnome-menus (3.36.0-1ubuntu1) ...

Processing triggers for desktop-file-utils (0.24-1ubuntu3) ...

Processing triggers for mime-support (3.64ubuntu1) ...

Processing triggers for shared-mime-info (1.15-1) ...

Errors were encountered while processing:

 zoom

1 Answer

0 votes
by (33.8k points)

Run the following command and it should install those dependencies for Zoom.

sudo apt --fix-broken install

After that, you can run the command to install Zoom. Zoom will be installed without any error.

sudo dpkg -i zoom_amd64.deb

...